SGIS updates & advice

PHP 7 now supported

The PHP Switcher in the Hosting Control Panel now allows you to switch between the following versions of PHP: 5.2, 5.3, 5.4, 5.5, 5.6, and 7.

Here’s how to change the version:

  1. 1Click on ‘Switch PHP Version’ under the Web Tools heading

  2. 2Choose the version and click ‘Update’

    This will then create a .htaccess file in the root of your hosting with the below code in it (example of version 5.5).

    SetEnv DEFAULT_PHP_VERSION 55
  3. 3Not working?

    Make sure you’re not forcing a php version somewhere else – a common issue can be the php version being set from within the .htaccess file directly in the public_html folder. Either remove this line or manually change it to the correct version.

If you have questions about the new prices, please contact our Customer Services team.

Comments

Comments

Comments