SGIS updates & advice

Security vulnerability in WordPress and Drupal

Urgent action required for WordPress and Drupal users.

An XML weakness has been identified on WordPress and Drupal which allows attackers to overload web servers by passing a very small XML file. The file can have a massive effect on web-servers and could easily bring them down resulting in your website not working. A more detailed explanation of the issue can be found on Mashable

The versions that are vulnerable:
WordPress: 3.5 – 3.9
Drupal: 6.x – 7.x

Thankfully both WordPress and Drupal have already released updates to address this issue so it’s important if you use the above versions you run this update as soon as possible.

If you have questions or need advice on how to update your software please contact our support team.

Comments

Comments

Comments