SGIS updates & advice

Joomla! update

Joomla! 1.5 and 1.7 one click install scripts have now been removed from the eXtend hosting control panel. This does not effect existing site’s using Joomla! 1.5 or 1.7 however when creating a new installation of Joomla! only versions 2.5 and 3.0 are now available.

If you have any questions please contact our support team here.

Comments

Comments

Comments